tDiary.org - 日記コミュニケーションを加速する


1.5.1リリース

Last Update: 2002-11-19 09:53:15

tDiary 1.5.1をリリースしました。

この1.5.x系は、開発版(Unstable)ですが、十分に実用に耐えうるレベルにあるシリーズです。正式版(Stable) 2.0の候補となっています。1.5.1の1.4系からの新機能は(たくさんありますが)、主なものは以下のとおりです。

  • 記述形式、保存形式を選択可能になった(デフォルトでテキストファイル保存形式になりました)
  • 英語をサポートした
  • テーマの表現力が上がった
Tags: release
コメント(5) [コメントを投稿する]
ryumu* (2002-11-19 00:19)

ruby 1.6.8 (2002-11-09)でエラーになってしまいます。<br>"/^[  ]/e"という正規表現がうまくいかないようで。試しに<br>"/^[  ]/e"としたらいきました(全角スペースと半角スペースを入れ替え)。<br>とりあえず報告だけ。。。<br>(これってどっちかというとRubyが悪い?)

かずひこ (2002-11-19 01:36)

tdiary-full-1.5.1.tar.gz の中の theme/ 以下が、default/ と tdiary1/ 以外は階層化されていないのはわざとでしょうか?

なかだ (2002-11-19 05:25)

エラーというのはマッチすべき文字列にマッチしないということですか? > ryumu*<br>マッチしないのはどういう文字列でしょう。

ryumu* (2002-11-19 06:48)

ああ、すいません。<br>日記を書き込むときにSyntax Errorになってしまいます。<br>defaultio.rbの324行目です。

ただただし (2002-11-19 09:53)

不具合対応について、以下に速報を出しました<br>http://www.tdiary.org/20021120.html


«blog的運用方法 最新 1.5.1不具合対応» 編集
Fork me on GitHub